Increased error rates for Signatures API
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:28 CET
Monitoring
Service disruption appears to have been caused by a malfunctioning load-balancer, and appears to have self-healed, we will continue to monitor.
Posted Nov 16, 2023 - 09:18 CET
Investigating
We are observing an increase in error rates for the Signatures API
Posted Nov 16, 2023 - 09:10 CET
This incident affected: Criipto Signatures.