Danish MitID down
Incident Report for Criipto
Resolved
The incident has been resolved. If we get more information from Nets, we will put it in a post mortem.
Posted Apr 28, 2024 - 16:10 CEST
Update
Latest message from Nets:

The MitID Production infrastructure has stabilized.
We are carefully monitoring the situation.
Posted Apr 28, 2024 - 16:01 CEST
Monitoring
Nets, the provider of MitID is still working on the issue. Still, it seems it does work most of the time
Posted Apr 28, 2024 - 15:37 CEST
Investigating
The provider of Danish MitID reports that they have an unidentified issue
Posted Apr 28, 2024 - 13:28 CEST
This incident affected: E-ID services (MitID (Denmark), MitID Business (Erhverv)).