Danish NemID partly unavailable
Incident Report for Criipto
Resolved
Nets has reported this issue to be resolved. According to minitoring logs the NemID service was back to normal at 12:36.

Below is the last message from Nets:
---------- Forwarded message ---------
From:
Date: Mon, 6 Jan 2020 at 13:03
Subject: Nets-info: RESOLVED/PROD - One or more NemID area are experiencing instability/ Et eller flere NemID områder oplever ustabilitet - INC0278608
To:


INFORMATION
All NemID service areas have been restored at 12:36 CET.

SYSTEM
Production

FURTHER INFORMATION
This is the last information regarding this service instability.
Posted Jan 06, 2020 - 13:20 CET
Identified
Dansish NemID has been experiencing reduced success rate of both signing and login since 10:06 today. This is the latest information from Nets (the operator of NemID):

---------------------------------------
From:
Date: Mon, 6 Jan 2020 at 11:43
Subject: Nets-info: CONTINUE/PROD - One or more NemID areas are experiencing instability/ Et eller flere NemID områder oplever ustabilitet - INC0278608
To:


INFORMATION
The following NemID service areas are still experiencing instabilities:

• Users may experience instability when using logon or signing for all services

STATUS
Approximately 60% of logon attempts currently fails.
A taskforce is established between NETS' technical teams and investigation is ongoing.

SYSTEM
Production

CONSEQUENCES
Logon and/or signing via NemID might be delayed or disconnected

FURTHER INFORMATION
We will keep you updated until the NemID services are back to normal operation
Posted Jan 06, 2020 - 11:48 CET
This incident affected: E-ID services (NemID (Denmark)).