Criipto Verify down
Incident Report for Criipto
Postmortem

Microsofts Key Vault tech support team has confirmed that the Azure Resource Manager (ARM) outage took down Azure Key Vault as well.

A detailed post-incident review (with tracking ID NKRF-1TG) is currently available on https://azure.status.microsoft/en-us/status/history/.

We expect that the collective set of mitigations applied by Microsoft will be effective in significantly reducing the risk for this type of incident happening again.

Posted Feb 26, 2024 - 16:22 CET

Resolved
The incident has been resolved, and our own monitoring and Microsoft's status identifies all services as operational again.

We will provide a post-mortem as soon as we have gathered the relevant data.

Right now, we know that the outage of Azure Resource Manager, ARM, in our region specifically affected Microsoft Key Vault, which we use for encryption and decryption operations.
Posted Jan 21, 2024 - 11:45 CET
Monitoring
Our hosting platform, Microsoft Azure, seems to have recovered according to our own monitoring and https://azure.status.microsoft/en-us/status. The error rate has been slowly declining over the last couple of hours.
We will continue to monitor the performance of the service.
Posted Jan 21, 2024 - 10:57 CET
Identified
Our hosting platform has a global outage from a central component. The service has recovered in most regions, except the EU region.
Danish MitID is and has not been affected by this outage.
Posted Jan 21, 2024 - 09:20 CET
Update
We are continuing to monitor the situation and are waiting a resolution from the cloud provider
Posted Jan 21, 2024 - 07:46 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2024 - 04:59 CET
Investigating
A core Microsoft Azure component is failing, causing logins & signatures to also fail.
Posted Jan 21, 2024 - 04:30 CET
This incident affected: Criipto Verify Authentication Core and Criipto Signatures.