Danish NemID instability
Incident Report for Criipto
Resolved
The problem has not resurfaced for the last few hours. We will close this issue now. No further updates will be provided.
Posted Oct 01, 2021 - 20:30 CEST
Monitoring
A change of network configuration may have mitigated the problem which was related to the Nets firewall rejecting requestions from som e of the ports in our Azure firewall. We will keep monitoring for the next few hours
Posted Oct 01, 2021 - 17:45 CEST
Identified
This is an ongoing issue. It is related to a firewall problem at Nets. There is, unfortunately, not ETA on a solution.
In our analysis, about 5% of CPR match attempts fails, which means the user will have to try again.
CPR match happens when a user is asked to enter their Danish CPR.
Posted Oct 01, 2021 - 11:53 CEST
Investigating
We are seeing elevated response times from the Danish NemID PID-CPR match service.

This affects end users who needs to specify their CPR number during login.
Posted Sep 28, 2021 - 19:44 CEST
This incident affected: E-ID services (NemID (Denmark)).