Danish NemID down
Incident Report for Criipto
Resolved
NemID has been up consistently for more than an hour. The issue will be regarded as resolved.
As Nets does not provide post-mortems this is the last communication regarding this.
Posted Jun 10, 2022 - 12:49 CEST
Monitoring
Danish NemID now appears to be working again. According to Nets the issue was fixed at 11:10 although our logs indicate it may have been a bit later.
Posted Jun 10, 2022 - 11:33 CEST
Identified
According to Nets the problem started at 8:13 this morning. NemID continues to be completely out of service.

This is the latest communication from Nets:
---------------------------------------------

INFORMATION
One or more NemID IBSS service(s) is still experiencing problems.

Caused by: Under investigation.

Update: A task force is working on this issue with the highest priority.

IMPACT

It is not possible to log in with NemID at the moment.

SYSTEM
Production

Start time: 2022-06-10 08:13 CEST
Posted Jun 10, 2022 - 10:51 CEST
Investigating
Danish NemID appears to be down for all.
Posted Jun 10, 2022 - 09:30 CEST
This incident affected: E-ID services (NemID (Denmark)).