Danish NemID PID-CPR match is down
Incident Report for Criipto
Resolved
No errors from the service has been observed since 22:30.
Posted Sep 10, 2020 - 22:58 CEST
Monitoring
The service seems to be back up, we are still awaiting communication from NETS about a possible resolution and will keep monitoring closely.
Posted Sep 10, 2020 - 22:49 CEST
Investigating
We are currently awaiting more details from NETS.

The issue affects all NemID logins for users that have chosen not to store their CPR number in Criipto Verify.
Posted Sep 10, 2020 - 21:47 CEST
This incident affected: E-ID services (NemID (Denmark)).