DK MitID app login unstable
Incident Report for Criipto
Resolved
New feedback from NETS operations team received:

----------------------------------------
The incident has been resolved.

Start: 02.05.2022 09:21 CEST
Stop: 02.05.2022 11:09 CEST
----------------------------------------

Closing this incident.
Posted May 02, 2022 - 11:38 CEST
Identified
From NETS operations team:

---------------------------------------
Start: 02.05.2022 09:21 CEST

Impact:
Login with MitID app is experiencing instability. Users can select app in migration and registration, only app login is affected.
---------------------------------------

We will update this incident as more info becomes available.
Posted May 02, 2022 - 11:12 CEST
This incident affected: E-ID services (MitID (Denmark)).