NETS PID -> CPR match service is responding very slowly or not at all.
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 11:03 CET
Monitoring
The issue has been reported to NETS.
Posted Dec 19, 2019 - 09:58 CET
Identified
The issue affects users that have not chosen to store their CPR number - they are unable to log in.
About 20 % of these users cannot complete the login process at the moment.
Posted Dec 19, 2019 - 09:54 CET
This incident affected: E-ID services (NemID (Denmark)).