Degraded performance for MitID
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 12:16 CEST
Monitoring
MitID response times has returned to normal at 10:58 CEST. We will continue to monitor.
Posted Apr 24, 2023 - 11:14 CEST
Identified
The increased response times for MitID originate with the MitID core services, the increase in response times started about 9:54 (CEST). We will continue to monitor the response times.
Posted Apr 24, 2023 - 10:41 CEST
Investigating
We are observing increased response times for MitID. We are investigating.
Posted Apr 24, 2023 - 10:25 CEST
This incident affected: E-ID services (MitID (Denmark)).