MitID instability

Incident Report for Criipto

Resolved

Update from IN Groupe Denmark:

The incident has been resolved.

Incident: INC0701451.
Start: 18.12.2024 @ 14:28 CET.
Stop: 18.12.2024 @ 15:08 CET.
Posted Dec 18, 2024 - 16:25 CET

Identified

IN Groupe Denmark Info

The MitID Production infrastructure is experiencing instability.
We are working on solving the problem.

Incident: INC0701451.
Start: 18.12.2024 @ 14:28 CET.
Posted Dec 18, 2024 - 14:58 CET
This incident affected: E-ID services (MitID (Denmark)).