Danish MitID is experiencing instability
Incident Report for Criipto
Resolved
Nets has reported this incident as resolved.
Below is the latest communication from Nets:
-------------------------------------------
The incident on MitID has been resolved.

Incident: INC0387122

Normal service was restored at 08:35 CEST

Best regards

Command Bridge

Nets Denmark A/S, CVR: 20016175
Klausdalsbrovej 601, DK-2750 Ballerup
www.nets.eu
Posted Oct 07, 2021 - 10:01 CEST
Update
We see MitID working for most service providers. We wait for more information from Nets.
Just keep in mind that this is the first full day of MitID in operation!
Posted Oct 07, 2021 - 09:11 CEST
Identified
Nets, the operator of the Danish MitID core, has reported instability of the core

The mesage from Nets is repeated below:
------------------------------------------
The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Incident: INC0387122
Start: 2021-10-07 08:11 CEST

Impact:
Web sites and API services might experience instability

FURTHER INFORMATION
When new information is available.
Posted Oct 07, 2021 - 09:10 CEST
This incident affected: E-ID services (MitID (Denmark)).