MitID Business API is down
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 20:23 CEST
Monitoring
No errors have been observed for more than 30 minutes now.

We have heard nothing from the service maintainer (NemLog-in), but we _assume_ they are working on rectifying the situation.
Posted Sep 19, 2023 - 20:03 CEST
Investigating
We are currently investigating this issue.
Posted Sep 19, 2023 - 16:49 CEST
This incident affected: E-ID services (MitID Business (Erhverv)).