Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2020 - 22:00 CET
Scheduled
Address lookup for NemID (CPR lookup) has notified us of scheduled maintenance.
On January 30, 2020 from 20.00 to 22.00, DXC will move firewalls in their datacenter You may potentially experience a few missed lookups, in which case affected users will log in without their address in the issued token.
Start time Jan 30, 20:00 CET
Estimated duration 2 hours
Posted Jan 29, 2020 - 12:45 CET
This scheduled maintenance affected: Add-on services (Danish Address Lookup).