Danish NemID CPR verification unstable
Incident Report for Criipto
Resolved
This issue reappears every few minutes affecting only a few users. We will close this for now but will keep monitoring it.
Posted Jul 02, 2020 - 23:31 CEST
Identified
Danish NemID is still experiencing occasional problems with the PID-to-CPR match.
It will affect only users who have not previously opted to save their CPR for next time.
This is likely to be an after effect of today's nnetwork outage, but we will keep monitoring.
Posted Jul 02, 2020 - 21:57 CEST
This incident affected: E-ID services (NemID (Denmark)).