Danish CPR still partly down
Incident Report for Criipto
Resolved
The error has now been corrected.

It turned out to be a missing IP address in a Nets firewall appearently due to an incomplete restore after the breakdown on Sunday afternoon.

We have not seen any errors for the lst 90 minutes.
Posted Nov 03, 2020 - 16:47 CET
Update
No news other than Nets is investigating the issue. On average 5.4% of all requests to verify CPR numbers failed during the last 24 hours.
Posted Nov 03, 2020 - 12:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2020 - 12:09 CET
Update
We continue to see errors at about the same rate as earlier, 5% of the requests seem to fail. It all started at 14:26 yesterday when Nets's network broke down. Since than their CPR match service has not fully recovered. They have informed us that they are investigating the issue, but we how no information on when a fix can be expected.
Posted Nov 02, 2020 - 16:45 CET
Update
The Danish NemID error still occors at regular intervals. The CPR match endpoint at Nets sometimes simply fails to respond, efter after a set of retries.

Our analysis indicates that about 5% of all users entering their CPR number will experience this error. Users who have previously entered their CPR and opted to store it are not affected.
Posted Nov 02, 2020 - 10:36 CET
Update
The Dansih NemID CPR match endpoint at Nets continues to reject request every few minutes. Most requests are successful. We continue to monitor this closely.
Posted Nov 02, 2020 - 06:55 CET
Update
The Danish NemID CPR match continues to cause problems on some cases. Next update will be tomorrow morning.
Posted Nov 01, 2020 - 23:08 CET
Update
Errors still occurring. We see some successful CPR matches inbetween but no stability.
Posted Nov 01, 2020 - 19:48 CET
Identified
CPR match for Danish NemID is down in some cases, although Nets has just notified us that they consider the issue to be resolved. We will continue to monitor the situation.

The problem affects only users who need to enter and verify their CPR number. Users who have earlier opted to have the CPR stored for subsequent visits are not affected.
Posted Nov 01, 2020 - 16:59 CET
This incident affected: E-ID services (NemID (Denmark)).