Degraded performance for Signatures
Incident Report for Criipto
Resolved
The issue has not reappeared overnight.
Posted Feb 23, 2024 - 07:24 CET
Monitoring
The service has been restored to its fully operational state. We will monitor closely to ensure that everything is running smoothly.
Posted Feb 22, 2024 - 21:38 CET
Identified
We are seeing intermittent issues with the HSMs used for document encryption in our signature service.
Posted Feb 22, 2024 - 20:55 CET
This incident affected: Criipto Signatures.