Increased error rate

Incident Report for Criipto

Resolved

Underlying storage service had a spike of errors that resolved quickly after.
Service is fully operational.
Posted Dec 25, 2024 - 10:01 CET

Investigating

We are seeing an increasing rates due to a cloud storage service being unavailable.
We are investigating and monitoring.
Posted Dec 25, 2024 - 09:43 CET
This incident affected: Criipto Verify Authentication Core.