Danish company sigantory lookup is partly down
Incident Report for Criipto
Resolved
It appears the company signatury API is back up. We have not seen any errors the last hour.
Posted Jun 17, 2022 - 15:24 CEST
Identified
When using Danish NemID and MitID to log in as a company signatory we have seen aobut 33% of request failing.
The source of the issue a signatory service provided by the Danish Business Authority ("Erhvervsstyrelsen").
Posted Jun 17, 2022 - 12:56 CEST
This incident affected: Add-on services (Danish Company Signatory).