MitID is unstable
Incident Report for Criipto
Resolved
We have received the following update from NETS:

The incident has been resolved.

Incident: INC0673763.
Start: 07.10.2024 08:30 CEST.
Stop: 07.10.2024 10:10 CEST.
Posted Oct 07, 2024 - 11:36 CEST
Update
We have received the following update from NETS:

----------
The MitID Production infrastructure is still experiencing instability.
All technical teams are gathered investigating to identify and correct the issue.

Incident: INC0673763
Start: 07.10.2024

Impact:
Web sites and API services might experience instability.
End user login via MitID not possible.

FURTHER INFORMATION
When new information is available.
----------
Posted Oct 07, 2024 - 09:53 CEST
Identified
We have received the following from NETS, the maintainers of the MitID Core system:

------------
The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Incident: INC0673763
Start: 07.10.2024 08:30 CEST

Impact:
Web sites and API services might experience instability, and users unable to login with MitID.

FURTHER INFORMATION
When new information is available.
------------
Posted Oct 07, 2024 - 09:39 CEST
This incident affected: E-ID services (MitID (Denmark)).