Norwegian BankID unstable
Incident Report for Criipto
Resolved
Response times have been stable for some hours now, closing this incident.
Posted Jan 05, 2021 - 20:41 CET
Identified
Caused by long response times from BankID Norway COI infrastructure.
Posted Jan 05, 2021 - 11:48 CET
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 11:22 CET
This incident affected: E-ID services (Norwegian BankID).